SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Thread: NS issues

Hybrid View

  1. #1
    SitePoint Enthusiast
    Join Date
    Jun 2002
    Posts
    43
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    NS issues

    http://www.valkyrie-gaming.com/misc/bar.html

    I've got this nav bar working how I want with IE but its not working with NS or Moz...

    notably the time/date script... I assume that its with the way I'm trying to get it to write the info into the div...
    the other problem is the opacity which varies between Moz and NS but neither are the way I want them to be.

    any corrections/suggestions very much appreciated

  2. #2
    Web-coding NINJA! silver trophy beetle's Avatar
    Join Date
    Jul 2002
    Location
    Dallas, TX
    Posts
    2,900
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    innerHTML is not valid in the NS DOM. Uhhh...there's a solution I used once but my poor little brain is struggling to remember it....

    You could just used a <input> instead of a <div> for the time display...becaues you can always access form objects with either browser. You can use CSS to hide the border in IE
    beetle a.k.a. Peter Bailey
    blogs: php | prophp | security | design | zen | software
    refs: dhtml | gecko | prototype | phpdocs | unicode | charsets
    tools: ide | ftp | regex | ffdev




  3. #3
    SitePoint Enthusiast
    Join Date
    Jun 2002
    Posts
    43
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    input, gah,

    but cheers for that, I didn't realise that NS was so ghey... oh well... its their own fault if they use NS


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •