SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Jun 2000
    Location
    Sherman Oaks, CA, United States
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I am having problems publishing revised Flash files. The changes I make are visible in the Flash program, but when I publish the file as a Flash movie it does not reflect any of the changes.

    I am somewhat new to Flash and would appreciate any suggestions that you can pass on.

    ------------------
    B. McComb

  2. #2
    SitePoint Wizard
    Join Date
    Jul 1999
    Location
    Chicago
    Posts
    2,629
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It sounds like your browser is caching the files.

    Do this:
    Open up the Flash SWF embedded in HTML in IE or Netscape. Then hit refresh at least 5 times, and it should be the new copy.

    That's assuming you're saving after you do each revision...

  3. #3
    SitePoint Enthusiast
    Join Date
    Jun 2000
    Location
    montreal, quebec, canada
    Posts
    59
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    to expand on d3v's reply:
    Silly mistakes are easy to make. Be certain your new flash file is named exactly the same as the one you wish to replace when you upload, (and in the appropriate directory). Also, if you are using IE to review your pages offline, rather than multiple refreshes, you can also go: Tools > Options > Clear history. Either way, a bit of a hassle. Hope this helps.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •