SitePoint Sponsor

User Tag List

Results 1 to 2 of 2

Hybrid View

  1. #1
    SitePoint Wizard westmich's Avatar
    Join Date
    Mar 2000
    Location
    Muskegon, MI
    Posts
    2,328
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I am attempting to blow-up a picture to used for an 8 x 10. I have a scanner and PhotoShop. The problem that I seem to be running into is with glare. The rendering of the scan is good except there seems to be a white haze over the picture. I am assuming it's from the gloss of the photo, although, the photo doesn't seem to be exceptionally glossy.

    I have combated this with 'image/adjust/equalize'. But this causes the darks to become extremely dark and the highlights into a bright white. So I have to go back and attempt to touch these differences up.

    Does anyone know of a better way?

  2. #2
    SitePoint Zealot Isaiah's Avatar
    Join Date
    Feb 2000
    Location
    San Diego, CA
    Posts
    169
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Have you tried adjusting the levels (image>adjust>levels) of the Photo after you scanned it?

    If this doesn't work, you can ask a group of elite photoshop professionals on the DBM Forum at www.designsbymark.com - I have received a lot of info, as well as anwers to my problems, just by visiting the forums and not even posting!

    Hope this helps!

    ------------------
    Isaiah Walter
    Founder and Owner
    ------------------
    Federation Fire - Internet Solutions
    Professional Internet design for non-professional prices™



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •