SitePoint Sponsor

User Tag List

Results 1 to 11 of 11
  1. #1
    SitePoint Addict
    Join Date
    May 2010
    Posts
    229
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Wordpress Platinum SEO pack plugin not working

    i have the platinum seo pack plugin installed on this site: http://www.willowbilliards.com/

    and it doesnt seem to be working. at the top of every page it says "Upcoming Events..." even though I specified on each page what the title and description should be.

    here's the code from my header.php file:
    Code:
    <meta http-equiv="Content-Type" content="<?php bloginfo('html_type'); ?>; charset=<?php bloginfo('charset'); ?>" />
    <title><?php wp_title(' '); ?><?php if(wp_title(' ', false)) { ?> at <?php } ?><?php bloginfo('name'); ?></title>
    <meta name="keywords" content="" />
    <meta name="description" content=""  />
    any idea why its not working??? please advise. thanks.

  2. #2
    SitePoint Wizard bronze trophy bluedreamer's Avatar
    Join Date
    Jul 2005
    Location
    Middle England
    Posts
    3,397
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Have you contacted the developer to get support?

  3. #3
    SitePoint Addict
    Join Date
    May 2010
    Posts
    229
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    yeah, heard nothing back yet.

  4. #4
    SitePoint Enthusiast
    Join Date
    Oct 2005
    Posts
    47
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Why not use all in one seo pack instead? It has same features except the automatical 301 redirect feature.

    There is always an alternative..

  5. #5
    SitePoint Enthusiast
    Join Date
    Mar 2010
    Posts
    95
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'd go with All in one also, however, maybe the developer can be contacted through other ways, like phone or support ticket?

  6. #6
    SitePoint Addict
    Join Date
    May 2010
    Posts
    229
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    thanks. i just tried the All in One SEO but had the same problem.

    so here's a really weird thing i just learned. i did a test and installed the same theme, plus the platinum seo pack on on another site, and the page titles in inputted in the seo pack did appear.

    so how come this same theme and seo plugin wouldnt work together on this site????

  7. #7
    SitePoint Enthusiast
    Join Date
    Oct 2005
    Posts
    47
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Do you happen to have other plugins installed in your blog? Have you tried to disable them all and try to activate them one by one and see if there is a plugin interfere perhaps and making the plugin break.

    Because it is seems like both plugins (the platinum seo and all in one seo pack) do get the same type of error, so I believe that there might be another plugin interfering, it's worth checking that out.

    p.s. is your wordpress upgraded to latest version and the plugins as well?

  8. #8
    SitePoint Addict
    Join Date
    May 2010
    Posts
    229
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    right now, the only SEO related plugin thats activated is the All in One SEO Pack.

    it does seem to be pulling in the Titles, but not the Descriptions.

    and yes, i have current versions of WP and the plugins.

    thoughts????

  9. #9
    SitePoint Enthusiast
    Join Date
    Oct 2005
    Posts
    47
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Tried to disable all plugins and activate them one by one? That would be the easiest way to track down if there is a plugin interfering with these specific plugins.

  10. #10
    SitePoint Addict
    Join Date
    May 2010
    Posts
    229
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    i ended up ditching the Platinum SEO pack for the FV All in One SEO pack which seems to be working. i guess this will have to remain a mystery.

    thanks anyway.

  11. #11
    SitePoint Enthusiast
    Join Date
    Nov 2009
    Posts
    41
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I would simply ask for a refund or submit a support ticket. Honestly, if they have not tested their product or supported you with the product yet, then you need to take action asap. This kind of stuff occurs normally with new plugin developers. I go with the original stuff like all in one seo and I don't change it much because it works well for me.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •