SitePoint Sponsor

User Tag List

Results 1 to 5 of 5

Thread: Form Problem

  1. #1
    SitePoint Guru phanie12.geo's Avatar
    Join Date
    Oct 1999
    Location
    pompano beach, fl
    Posts
    665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Form Problem

    I am getting "bad recipient" error when trying to submit this form and I can't figure out what is is:

    http://www.besswilliamstravel.com/spectrvl.htm

    Any ideas?

  2. #2
    Sultan of Ping jofa's Avatar
    Join Date
    Mar 2002
    Location
    SvÝ■jˇ­
    Posts
    4,080
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  3. #3
    SitePoint Guru phanie12.geo's Avatar
    Join Date
    Oct 1999
    Location
    pompano beach, fl
    Posts
    665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for that link, but I just don't get it.



    I have the form set up exactly the same way on all the other pages and it works fine there. What gives on this page?

  4. #4
    Hosting Team Leader silver trophybronze trophy
    cpradio's Avatar
    Join Date
    Jun 2002
    Location
    Ohio
    Posts
    5,151
    Mentioned
    152 Post(s)
    Tagged
    0 Thread(s)
    <input type=hidden name="recipient" value="^info@besswilliamstravel\.com">

    Looks like an invalid email address

  5. #5
    SitePoint Guru phanie12.geo's Avatar
    Join Date
    Oct 1999
    Location
    pompano beach, fl
    Posts
    665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi cpradio,

    That email address that is in there now was one of many attempts to get the form to work using the info in the link given above.

    It origianlly said just plain ole' "info@besswilliamstravel.com" as it does on all the other pages w/i the site and, no matter what, I still get the "Bad Recipient" error.
    Last edited by phanie12.geo; Jul 10, 2002 at 15:08.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •