SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Zealot
    Join Date
    Feb 2009
    Posts
    152
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Can't Input Text With IE6

    Hi,

    Could someone have a look at this page with IE6 and see if they can input text into the search box in the top navigation bar.

    I'm trying through vmware and it doesn't seem to be working.

    If it's not working does anyone have any idea why?

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,165
    Mentioned
    453 Post(s)
    Tagged
    8 Thread(s)
    Quote Originally Posted by a1anm View Post
    Could someone have a look at this page...
    Ummm, which page?!

  3. #3
    SitePoint Zealot
    Join Date
    Feb 2009
    Posts
    152
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ooops. this one:

    http://twistedtime.com

  4. #4
    Non-Member bronze trophy
    Join Date
    Nov 2009
    Location
    Keene, NH
    Posts
    3,760
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Seems to work ok in Sun virtualBox, though it's a bit twitchy - the cursor is blinking all wonky when you type. I'd half suspect some sort of javascript on the page is interfering, though it could also be a depth sorting issue.

    I'd suggest the old standby's for when IE decides to be pain in the ass. Try throwing haslayout (zoom:1; good for testing) and maybe position:relative at .mini-search (NOT the input, but it's parent) and seeing if that makes a difference. It could just be as simple as #nav depth sorting over the input. They're floated next to each-other so it SHOULDN'T be an issue, but we're talking IE here.

  5. #5
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,165
    Mentioned
    453 Post(s)
    Tagged
    8 Thread(s)
    Works OK for me, although there is a bit of flickering, as DS60 said above.

  6. #6
    Robert Wellock silver trophybronze trophy xhtmlcoder's Avatar
    Join Date
    Apr 2002
    Location
    A Maze of Twisty Little Passages
    Posts
    6,316
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    Works fine for me too and I didn't see any flicker but the page content took a while to position itself.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •