SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Zealot
    Join Date
    Feb 2008
    Posts
    147
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    help with IE issues please

    Not 100% sure if it's just IE or maybe sloppy code? The page's output html is too long to post here, so you'll have to view source.

    Here is a link to the page so you can see it in both firefox and IE:
    http://outlawracing.com/index.php?page=ladders&event=2

    It's all table styling issues, I don't use tables too often so maybe something I'm doing is not good in IE. If needed I can post a piece of the code, just maybe that opening table statement and one row from it and the close. Any help much appreciated.

  2. #2
    billycundiff{float:left;} silver trophybronze trophy RyanReese's Avatar
    Join Date
    Oct 2008
    Location
    Whiteford, Maryland, United States
    Posts
    13,564
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Hi, first of all, that page is a cmplete nightmare to debug. Move all the inline styles to external CSS files, don't use empty <td>'s in taht table, and don't set inline widths in the HTML (aka width=2), etc, and then, and only then can we start debugging (the CSS beng moved isn't that crucial, but the <td> issues are)
    Twitter-@Ryan_Reese09
    http://www.ryanreese.us -Always looking for web design/development work


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •