SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast
    Join Date
    Nov 2007
    Location
    Ireland
    Posts
    51
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Whats wrong with this code?

    Im following this tutorial
    http://www.devshed.com/c/a/Apache/Cr...L-PHP-Setup/2/

    But when ever I use this code below apache stops is there something wrong here?


    Code:
    ####### PHP Config ###########
    
    LoadModule php5_module "C:/php/php5apache2_2.dll"
    AddType application/x-httpd-php .php
    PHPIniDir "C:/php"
    
    ##############################

  2. #2
    Certified Ethical Hacker silver trophybronze trophy dklynn's Avatar
    Join Date
    Feb 2002
    Location
    Auckland
    Posts
    14,644
    Mentioned
    19 Post(s)
    Tagged
    3 Thread(s)
    am,

    Apparently you didn't install PHP at that location on the C: drive.

    BTW, if you get some instruction elsewhere, why ask about problems you have with it here?

    Regards,

    DK
    David K. Lynn - Data Koncepts is a long-time WebHostingBuzz (US/UK)
    Client and (unpaid) WHB Ambassador
    mod_rewrite Tutorial Article (setup, config, test & write
    mod_rewrite regex w/sample code) and Code Generator

  3. #3
    SitePoint Enthusiast
    Join Date
    Nov 2007
    Location
    Ireland
    Posts
    51
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The tutorial was flawed! Thats why I'm asking here : here is a newer tutorial I followed http://www.techmalaya.com/2007/09/10...h-screenshots/


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •