SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Guru
    Join Date
    Jan 2007
    Posts
    971
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    IE6 background image has me stumped

    Does anyone have any ideas as to how to fix this:
    http://omprakash.org/

    In IE 6 the navigation doesn't show up.

    Any help would be greatly appreciated. The only way I can get it to show up is if I put a border around the links.

    Thanks E

    Code CSS:
    /* main navigation */
     
    #navigation li {
     
    	position:relative;
    	float:left;
    	list-style:none;
     
    }
     
    #navigation a {
     
    	background:url('../images/banner.gif');
    	height:36px;
    	width:100px;
    	float:left;
     
    }
     
     
     
     
    #navigation a i{
    	display:none;
    }
     
     
     
    #navigation #home {
     
    	background-position: 0 -165px;
     
    }
     
    #navigation #about {
     
    	background-position: -100px -165px;
     
    }
     
    #navigation #volunteer {
     
    	background-position: -200px -165px;
     
    }
     
    #navigation #partner {
     
    	background-position: -300px -165px;
     
    }
     
    #navigation #classroom {
     
    	background-position: -400px -165px;
     
    }
     
    #navigation #support {
     
    	background-position: -500px -165px;
     
    }
     
    #navigation #stay_in_touch {
     
    	background-position: -600px -165px;
     
    }
     
    #navigation #Sign_in {
     
    	background-position: -700px -165px;
     
    }

  2. #2
    Ripe Tomatos silver trophybronze trophy Rayzur's Avatar
    Join Date
    Jun 2007
    Location
    Texas
    Posts
    4,174
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Hi,
    It's working in IE6 for me. Did you get it fixed?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •