SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Enthusiast
    Join Date
    Aug 2008
    Posts
    49
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    blank space just in FF

    hello

    i'm having a rare issue, just in firefox it's appearing a gap between the header and the content, it should be a spacing of 5px aprox, but right now is 15px

    check the green circle around


    and if you go to the site in IE or Safari, it looks good. any ideas on how to fix it?

    http://dev.exar.com

    thanks
    - Inelastica.com | Cultura Grafica (spanish design blog)

  2. #2
    SitePoint Addict MikesBarto2002's Avatar
    Join Date
    May 2006
    Location
    New York City
    Posts
    317
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Did you supply the correct link to your website, because the image you provided and the website look completely different. Any consolation, the website looks fine in FF.

  3. #3
    SitePoint Enthusiast
    Join Date
    Aug 2008
    Posts
    49
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    damn it, i've just remember it's only in the local servers....
    sorry, about that, so i guess you can delete this post
    - Inelastica.com | Cultura Grafica (spanish design blog)

  4. #4
    billycundiff{float:left;} silver trophybronze trophy RyanReese's Avatar
    Join Date
    Oct 2008
    Location
    Whiteford, Maryland, United States
    Posts
    13,622
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    If you needd us to still debug it you can post hte full HTML/CSS for that page
    Always looking for web design/development work.
    http://www.CodeFundamentals.com


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •