SitePoint Sponsor

User Tag List

Results 1 to 8 of 8
  1. #1
    SitePoint Evangelist Tapan's Avatar
    Join Date
    May 2005
    Location
    India
    Posts
    556
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Website not coming properly in firefox

    Hello,

    I am working on a site i.e http://www.gsicrop.tv/cms and its coming fine in IE but not in Firefox. Please help.

    Thanks.

  2. #2
    SitePoint Guru
    Join Date
    Nov 2008
    Posts
    619
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Tapan View Post
    Hello,

    I am working on a site i.e http://www.gsicrop.tv/cms and its coming fine in IE but not in Firefox. Please help.

    Thanks.
    it says server not found

    vineet

  3. #3
    SitePoint Evangelist Tapan's Avatar
    Join Date
    May 2005
    Location
    India
    Posts
    556
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    hi,

    sorry url is www.gsicorp.tv/cms/

    thanks.

  4. #4
    billycundiff{float:left;} silver trophybronze trophy RyanReese's Avatar
    Join Date
    Oct 2008
    Location
    Whiteford, Maryland, United States
    Posts
    13,564
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Hi, whta exactly is wrong with FF there? IE is displaying like FF
    Twitter-@Ryan_Reese09
    http://www.ryanreese.us -Always looking for web design/development work

  5. #5
    SitePoint Evangelist Tapan's Avatar
    Join Date
    May 2005
    Location
    India
    Posts
    556
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by RyanReese View Post
    Hi, whta exactly is wrong with FF there? IE is displaying like FF
    Hi,

    Check this please: http://www.gsicorp.tv/cms/about-gsi-new-media.html

    Thanks.

  6. #6
    SitePoint Member
    Join Date
    Mar 2010
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I've noticed that the CSS property float produces different results in IE and all the other browsers. More often, when a page doesn't look the same in different browsers, the problem is float. I either need to remove one or add one. It's actually funny how often this is the case.

  7. #7
    The CSS Clinic is open silver trophybronze trophy
    Paul O'B's Avatar
    Join Date
    Jan 2003
    Location
    Hampshire UK
    Posts
    39,797
    Mentioned
    158 Post(s)
    Tagged
    3 Thread(s)
    HI,

    Remove the code in bold as it looks like it shouldn't be there:

    Code:
        <td colspan="2"><input type="image" name="imageField" id="imageField" src="http://www.gsicorp.tv/cms/images/send.gif" class="send" /></td>
                                </tr>
                            </table>
                        </form>
                    </div>
                </div>
                <div class="left"> </div>
                <table border="0" cellspacing="0" cellpadding="5">
                    <tr>
                        <td valign="top" rowspan="3" align="left"><fon

  8. #8
    SitePoint Evangelist Tapan's Avatar
    Join Date
    May 2005
    Location
    India
    Posts
    556
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Smile

    Quote Originally Posted by Paul O'B View Post
    HI,

    Remove the code in bold as it looks like it shouldn't be there:

    Code:
        <td colspan="2"><input type="image" name="imageField" id="imageField" src="http://www.gsicorp.tv/cms/images/send.gif" class="send" /></td>
                                </tr>
                            </table>
                        </form>
                    </div>
                </div>
                <div class="left"> </div>
                <table border="0" cellspacing="0" cellpadding="5">
                    <tr>
                        <td valign="top" rowspan="3" align="left"><fon
    Thanks that was the issue. Fixed it. Thanks again!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •