SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Zealot calmestghost's Avatar
    Join Date
    Dec 2007
    Posts
    135
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    WordPress Plugin: NextGEN Gallery: New Uploads Failing | Freezing Up

    Haven't upgraded either WordPress or plugin. Plugin was working fine and now basically freezes up my entire computer when trying to add new images to an album.

    Is this a known issue or are there any known plugins that could cause this conflict with NextGen Gallery?

    I thought it might be a Flash issue, already tried re-installing Flash and disabling the Flash upload and other manual workarounds.

    Also, I may not be able to upgrade WordPress or plugin as a fix, so I'm looking for anyone who's experienced this issue and might know the cause and/or solution.

    Thanks

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. #2
    Programming Team silver trophybronze trophy
    Mittineague's Avatar
    Join Date
    Jul 2005
    Location
    West Springfield, Massachusetts
    Posts
    17,238
    Mentioned
    194 Post(s)
    Tagged
    2 Thread(s)
    If you have a lot of active plugins it can be quite a chore. But the best way to trouble shoot is:
    1: Temporarily disable all plugins
    2: Reactivate the plugin in question, in your case NextGen
    3: Does it activate OK? Is it working OK?
    - If not try getting a fresh copy or contact the plugin author (or his help forums if they exist)
    - if all seems good:
    4: Activate one other plugin
    5: Test the questionable plugin again
    6: Is it still working OK?
    - if not, then the last plugin you activated may conflict with it, disable that plugin and go back to step 4
    - if all still seems good, go back to step 4

    This way you can determine which plugin, if any (it can also be a WP ver or theme issue, or something else) is causing a problem.

    There's been times I've reactivated 3 at a time. It's a little faster and when things break I at least know it's one of the last 3 then I do those 1 by 1

  3. #3
    SitePoint Zealot calmestghost's Avatar
    Join Date
    Dec 2007
    Posts
    135
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Very good tips, hopefully if it is another plugin causing a conflict, it's an expendable one. I'll post my efforts in a day or so to help others who may have the same problem.

  4. #4
    Non-Member
    Join Date
    Oct 2008
    Posts
    174
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for sharing these tips. I will try what you have posted.

  5. #5
    SitePoint Zealot calmestghost's Avatar
    Join Date
    Dec 2007
    Posts
    135
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Unfortunately, looks like it had to be done the hard way. The plugin needed to be upgraded, this can be difficult if you've made customizations or sometimes you have to upgrade all of WordPress first, which is sometimes very difficult.

    So it doesn't look like there's an easy workaround, I also didn't find any plugins that conflicted with NextGen, but that still might be the case with other setups, sorry I can't be of more help, thanks for everyone's help, we're calling this one [SOLVED].

    Thanks


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •