SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Enthusiast
    Join Date
    Jun 2006
    Posts
    57
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Need help with ie issues

    We are experiencing some issues with the css for a drupal site when viewed in ie. The problems are different in ie 6 and 8.

    If you go to the site www.cafepharma.com, you will see that in ie6 the banner ad that appears below the navbar and the search box are not inline. We need these to appear next to each other.

    In ie8, the banner that appears in the header (above the navbar) does not appear in the right hand side of the page. It is partially covering the logo.

    Any suggestions to fix these issues?

    Thanks

  2. #2
    billycundiff{float:left;} silver trophybronze trophy RyanReese's Avatar
    Join Date
    Oct 2008
    Location
    Whiteford, Maryland, United States
    Posts
    13,750
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    IE6-don't see that issue. Can you screenshot it and post a direct link here so I can see it? IE6/FF look identical in that regard.

    IE8-Again, it is identical to FF>

    Can you clear your cache and temporary internet files?
    Always looking for web design/development work.
    http://www.CodeFundamentals.com

  3. #3
    SitePoint Enthusiast
    Join Date
    Jun 2006
    Posts
    57
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    We tried clearing the cache, but we are still seeing the same problem. I have attached a screen of what we are seeing in ie 6.

    We are also seeing the other issue with some ads in chrome. I have attached a screen of the chrome issue as well. We don't see this problem with all ads. Only some produce this problem. Any suggestions on how to prevent this from happening would be very helpful.

    Thanks
    Attached Images Attached Images

  4. #4
    billycundiff{float:left;} silver trophybronze trophy RyanReese's Avatar
    Join Date
    Oct 2008
    Location
    Whiteford, Maryland, United States
    Posts
    13,750
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    The IE6 issue can be fixed if you remove the padding on this element . It's too wide
    Code:
    .block .content{padding:0;}
    Always looking for web design/development work.
    http://www.CodeFundamentals.com

  5. #5
    SitePoint Enthusiast
    Join Date
    Jun 2006
    Posts
    57
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That did fix the ie6 issue. Thanks for the help.

  6. #6
    billycundiff{float:left;} silver trophybronze trophy RyanReese's Avatar
    Join Date
    Oct 2008
    Location
    Whiteford, Maryland, United States
    Posts
    13,750
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    You're welcome .

    If you are still having hte IE8 problem hopefully someone else who actually sees it can help
    Always looking for web design/development work.
    http://www.CodeFundamentals.com


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •