SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Zealot
    Join Date
    Feb 2008
    Posts
    147
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    IE is broken, help!

    When I work, most of the time I'm testing in Firefox and then check IE every so often to make sure it's keeping up. I did some changes today and now everything under the top area is shifted really far to the right.

    http://72.32.79.3/

    You can browse through the html/css from that page. The "forums" page works correctly though, I'm not sure what happened to cause it to shift over on other pages. (forums page uses a slightly different stylesheet) I'm really kind of lost right now and am going to keep looking at it until figured out. Any help is greatly appreciated. Thanks

  2. #2
    SitePoint Zealot
    Join Date
    Feb 2008
    Posts
    147
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Code:
    <object width="632" height="77">
    <param name="movie" value="images/small_sponsors.swf">
    <embed src="images/small_sponsors.swf" width="632" height="77">
    </embed>
    This is what is causing it to push over for some reason.. I'll have to look at it a bit to see what this would be doing to it. When I take it out completely it works fine :/

  3. #3
    SitePoint Zealot
    Join Date
    Feb 2008
    Posts
    147
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    solved, embed differently.

  4. #4
    billycundiff{float:left;} silver trophybronze trophy RyanReese's Avatar
    Join Date
    Oct 2008
    Location
    Whiteford, Maryland, United States
    Posts
    13,623
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Always looking for web design/development work.
    http://www.CodeFundamentals.com

  5. #5
    billycundiff{float:left;} silver trophybronze trophy RyanReese's Avatar
    Join Date
    Oct 2008
    Location
    Whiteford, Maryland, United States
    Posts
    13,623
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    The real problem is that the <object> wasn't closed (validation error)
    Always looking for web design/development work.
    http://www.CodeFundamentals.com


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •