SitePoint Sponsor

User Tag List

Results 1 to 4 of 4

Thread: Strange Problem

  1. #1
    SitePoint Addict Manna's Avatar
    Join Date
    Apr 2006
    Location
    Vancouver, WA
    Posts
    340
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Strange Problem

    The owner of this website; http://homeservicesnetworkofsouthwes...-conditioning/

    says that when he views this page he sees white "garbage" next the the Home link. He said he is using IE. I have looked on my computers and I do not see anything except the Home link. Can you guys take a look and tell me if you see anything strange and give an idea of what might be causing it?

    Thanks
    Dotty

  2. #2
    Is Still Alive silver trophybronze trophy RetroNetro's Avatar
    Join Date
    Jul 2003
    Location
    Texas
    Posts
    6,883
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Yes I see it in Firefox, the more I increase the text the more visible it gets.

    It's this here:
    Code HTML4Strict:
    <div class="breadcrumb-trail"><span style="" class="breadcrumb-title">Browse:</span> <a href="http://homeservicesnetworkofsouthwestwashington.com" title="Home Services Network of SW Washington" rel="home" class="trail-begin">Home</a> / <a style="" href="http://homeservicesnetworkofsouthwestwashington.com/category/directory-of-services-a-d/air-conditioning/" rel="tag">Air Conditioning</a> / <span class="trail-end">Air Conditioning</span></div>

  3. #3
    SitePoint Addict Manna's Avatar
    Join Date
    Apr 2006
    Location
    Vancouver, WA
    Posts
    340
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have added display:none to those classes - it seems to be links to tag pages that are mostly covered. Is there a way in WP to disable the Tag pages - it is a feature they do not want anyway.

  4. #4
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,117
    Mentioned
    448 Post(s)
    Tagged
    8 Thread(s)
    Quote Originally Posted by Manna View Post
    I have added display:none to those classes - it seems to be links to tag pages that are mostly covered. Is there a way in WP to disable the Tag pages - it is a feature they do not want anyway.
    You haven't added display: none to the containing div, which has a class of breadcrumb-trail. Thus, the <a> link is still partly showing up.

    I'm sure if you delve into the WP template you can just delete that stuff. I'm not sure exactly what it is, though.
    Facebook | Google+ | Twitter | Web Design Tips | Free Contact Form

    Forum Usage: Tips on posting code samples, images and more

    Forrest Gump: "IE is like a box of chocolates: you never know what you're gonna get."


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •