Enough to strike fear into the hearts of sysadmin's worldwide...

Full text available from
http://www.cert.org/advisories/CA-2002-18.html
___________________________________________________
Systems Affected

* OpenSSH versions 2.3.1p1 through 3.3

Overview

There are two related vulnerabilities in the challenge response
handling code in OpenSSH versions 2.3.1p1 through 3.3. They may allow
a remote intruder to execute arbitrary code as the user running sshd
(often root). The first vulnerability affects OpenSSH versions 2.9.9
through 3.3 that have the challenge response option enabled and that
use SKEY or BSD_AUTH authentication. The second vulnerability affects
PAM modules using interactive keyboard authentication in OpenSSH
versions 2.3.1p1 through 3.3, regardless of the challenge response
option setting. Additionally, a number of other possible security
problems have been corrected in OpenSSH version 3.4.


See http://www.cert.org/advisories/CA-2002-18.html