SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Addict
    Join Date
    Jan 2008
    Location
    Shaw AFB
    Posts
    282
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problems on a site...need help

    I've got this site that I'm coding and I keep running into one problem after another, primarily with the JavaScript and some of the stuff I'm using.

    I'm using jQuery, and along with it - jquery corners, FlowPlayer, and ThickBox.

    The idea is to have a video portfolio section and when you click on "Video", it pops up the thickbox window with a flowplayer movie in it. Everything works perfect in FireFox 3.5 on Mac OSX

    http://tinyurl.com/yedu28z

    Problem #1:
    If you view the same page in Safari, ALL of the videos start playing at the same time. They are set to auto play, but I want them to start playing when the thickbox window is triggered.

    Problem #2:
    the Corners are not working as I expect them to when I view it in IE7. I don't know if it's a cached version of the jquery corners file or if it's still janked up in IE7 for some reason.

    Please view my source code and feel free to make some suggestions on maybe another method of getting all of this to work right.

    Thank you.
    ~ Nate L ~

  2. #2
    SitePoint Addict
    Join Date
    Jan 2008
    Location
    Shaw AFB
    Posts
    282
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Bump. Any help would be very much appreciated.
    ~ Nate L ~


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •