I've been trying to figure this one out for a while....

I just opened an (unmanaged) VPS account and and have been encountering nothing but problems with trying to get Apache up and running (its something I've done many times before).

Basically the inital error was with LDAP not having enough space, so I disabled the related extensions and Apache still would not run. Looking at the log, it contains:

(28)No space left on device: Unable to create scoreboard (anonymous shared memory failure)
However this a new VPS with nothing else installed yet, and running ipcs or ipcs -m -p from the command line returns nothing, df -h returns that only a fraction of the space is used.

I've tried rebooting the VPS - and have even tried loading several different OSs on VPS (32 & 64 CentOs 5.4, 5 & 4) - all with nothing else installed; when I try to start apache (which is installed with OS) all yield the same error.

I've searched and haven't found any use information.

I've contacted my host about this, inquiring about any possible node or software issues and haven't heard back yet.