SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Member
    Join Date
    Dec 2007
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Apache Service fails to start

    We have been having bad weather here in New england and my system was just shut down by a power failure. After power was back and I reboot my PC the Apache2.2 Service fails to start. In looking at the event log I see the following error msg..

    The Apache2.2 service terminated with service-specific error 1 (0x1).

    Any idea on what went wrong and how I get the Apache Server running again.

    Thanks for any help.

    Dave Brandt

  2. #2
    Follow Me On Twitter: @djg gold trophysilver trophybronze trophy Dan Grossman's Avatar
    Join Date
    Aug 2000
    Location
    Philadephia, PA
    Posts
    20,580
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    There are lots of things that can cause that error. Is there nothing in Apache's error log file (not the Windows event log)?

  3. #3
    Certified Ethical Hacker silver trophybronze trophy dklynn's Avatar
    Join Date
    Feb 2002
    Location
    Auckland
    Posts
    14,644
    Mentioned
    19 Post(s)
    Tagged
    3 Thread(s)
    Dave,

    First, Welcome to SitePoint's Apache forum.

    As Dan said, there are MANY things which could have caused the problem. Failure to start is generally a sign that your httpd.conf has some bad syntax in it but a power failure is not a likely source of an error like that.

    From the lack of any further information, I'd think the problem is that, when you installed Apache, you didn't PREVENT IIS from starting with WinDoze. Check Start | Run and services.msc to see whether IIS has confiscated port 80. If not, then you probably have corrupt files (and a damaged HD) due to the power surges when the power came back on.

    Sorry for that news.

    Regards,

    DK
    David K. Lynn - Data Koncepts is a long-time WebHostingBuzz (US/UK)
    Client and (unpaid) WHB Ambassador
    mod_rewrite Tutorial Article (setup, config, test & write
    mod_rewrite regex w/sample code) and Code Generator

  4. #4
    SitePoint Member linux7802's Avatar
    Join Date
    Dec 2009
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Have you tried config test...?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •