SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Wizard nofel's Avatar
    Join Date
    Aug 2007
    Location
    Earth
    Posts
    1,766
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Question Where am i going wrong?

    hey folks,
    i m working on a new design. (revamp) i m integrating the developer code with my new css. now i don't know much about raw html. i m having big time problems creating this page as i see it in IE 8. the lower box is pushed below/on footer. whereas in firefox its working fine http://ammardesigns.com/sandbox/SiteSearch.php
    can anyone help me pls
    All those who wander aren't lost.

  2. #2
    SitePoint Author silver trophybronze trophy

    Join Date
    Nov 2004
    Location
    Ankh-Morpork
    Posts
    12,159
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Before starting to trouble-shoot presentational errors (which belong in the CSS forum), you should make sure that your markup is valid. There are a lot of errors on that page, and if you were to serve this as XHTML (as your doctype declaration says), it wouldn't render at all. You'd just get an error message from the XML parser.

    And a hint: using URIs like 'file:///C|/xampp/htdocs/stylesheets/styles.css' is not a good idea if you intend to serve this via a web server.
    Birnam wood is come to Dunsinane


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •