SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Member
    Join Date
    Nov 2009
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Mail functionality from localhost to server

    Hi

    I am facing problem of mail functionality.

    When i tested mail functionality in my localhost it works fine but when i tried it on server it didn't work and also no error it displays.

    So please give me solution if any changes required to setting mail functionality on server from local.

    Thanks in advance

    Anish Panchal
    tatvasoft
    sparsh-technologies

  2. #2
    Non-Member
    Join Date
    Oct 2009
    Posts
    1,852
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Please, explain, what exactly you tried.

  3. #3
    SitePoint Member
    Join Date
    Nov 2009
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    when i used mail()
    it works on localhost
    then i uploaded it to server
    now mail() dint work and do not show any error
    so two things no error and no mail

    Anish Panchal
    tatvasoft
    sparsh-technologies

  4. #4
    SitePoint Wizard PHPycho's Avatar
    Join Date
    Dec 2005
    Posts
    1,201
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What else can i say is to paste this link:
    http://php.net/manual/en/function.mail.php

    Read once

  5. #5
    SitePoint Guru deepM's Avatar
    Join Date
    Dec 2007
    Location
    India
    Posts
    705
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    asparsh, Can you please show us your code so we can help you in more appropriate way.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •