SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast
    Join Date
    Aug 2001
    Location
    Denver, CO
    Posts
    69
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Weird CSS sizing error

    Wondering if any of you experts can check this out for me.

    I'm using CSS to position my site. It validates just fine but I have a weird sizing problem with screen widths under 700 px (i.e. 800x600).

    Basically, my right css layer is cutting off the middle of my site. I have right and left layers set to absolute position and the center sections to resize automatically. The easiest way to see what I am talking about is to view my site, www.maximumgamer.com, in 800x600 with either IE, Mozilla, or NE 6.x. You'll see the news text is partially cut off by the right bar.

    I left my css imbedded in the index rather than calling it as an external file so you all can view my source easier. Can anyone take a quick look and tell me what I did wrong? The W3C validator is no help - it finds no problems I have a feeling this is a simple error....

    Thank you!

    Ixian

  2. #2
    SitePoint Wizard Ian Glass's Avatar
    Join Date
    Oct 2001
    Location
    Beyond yonder
    Posts
    2,384
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hummmmm...

    I'm not experiancing any obvious problems on my moniter. You got a screen shot? :-)

    ~~Ian

  3. #3
    SitePoint Enthusiast
    Join Date
    Aug 2001
    Location
    Denver, CO
    Posts
    69
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally posted by Ian Glass
    Hummmmm...

    I'm not experiancing any obvious problems on my moniter. You got a screen shot? :-)

    ~~Ian
    Yep, in this thread:
    http://209.151.66.65/showthread.php?threadid=64767

    Got a bit more info.

    Thanks!!!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •