Working on chapter 11 which has one download the shovell-debug-01 project and run it to work on debugging. When I try to run it ruby script/server I get an error about missing the Rails 2.0.2 gem. I appear to be running 2.3.4. I've tried commenting out the line in environment.rb and changing the version but I still get all kinds of errors when trying to start the server. I don't really want to mess with downgrading unless it can be easily reversed once I'm done with the exercise.
Any advice?