SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Zealot
    Join Date
    Jul 2008
    Posts
    122
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    My website displays properly in FF and Chrome but not IE

    Visit my website http://ruddo.com in IE and then in either ff or chrome.

    You will see that one of the main blocks is blank in IE and it has shifted to the bottom of the page. In FF/Chrome everything works properly. Any suggestions on fixing this?

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,317
    Mentioned
    460 Post(s)
    Tagged
    8 Thread(s)
    To be honest, globestar, I'm surprised Firefox is being so kind to this layout. It is a little hard to follow, but the table is way too wide for its container.

    for example, #first-section is only half the width it need to be. I would recommend rethinking some aspects of this layout to make the structure a little more straight-forward. I know that's not good news, and I don't mean it as a put-down, but it should be pretty easy to arrange these blocks of information in a logical order.

  3. #3
    SitePoint Zealot
    Join Date
    Jul 2008
    Posts
    122
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ralph.m View Post
    To be honest, globestar, I'm surprised Firefox is being so kind to this layout. It is a little hard to follow, but the table is way too wide for its container.

    for example, #first-section is only half the width it need to be. I would recommend rethinking some aspects of this layout to make the structure a little more straight-forward. I know that's not good news, and I don't mean it as a put-down, but it should be pretty easy to arrange these blocks of information in a logical order.
    I don't know much CSS but you suggestions helped. I converted the site to a 2 column design

  4. #4
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,317
    Mentioned
    460 Post(s)
    Tagged
    8 Thread(s)
    That certainly looks a lot neater. Has it helped with the IE problems?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •