Wordpress is inserting annoying <p> tags around my comments
eg. <!-- my comment --> becomes <p><!-- my comment></p>,

how can i disable that? thanks

Reply