SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Zealot
    Join Date
    Aug 2006
    Posts
    108
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    changes in check box

    I have a check box with the formula
    Code:
    <input type='checkbox' name='<?php echo 'selectedID[' . $att->getID() . ']'?>' <?php $res = $att->attendedpart($mysqli,  $_REQUEST['sessionID'], $att->getID()); if($res ==='checked'){echo 'checked="checked"'; } ?> value='<?php echo $att->getID() ?>'  />
    It works ok on my development box, but not on my production box, it just gives up when it reached the check part.

    the code listed above is not much, but any ideas, why it would work on one box and not on the other, both php and apache versions are the same for both boxes.

    thanks

  2. #2
    SitePoint Addict Mal Curtis's Avatar
    Join Date
    Jul 2009
    Location
    New Zealand
    Posts
    327
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Both configs the same? Any errors visible in the source? Check the error log? There will have to be an error somewhere

  3. #3
    SitePoint Zealot
    Join Date
    Aug 2006
    Posts
    108
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The answer was in the error log, something I changed in one and did not in the other, but thanks


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •