SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Zealot stikkybubble's Avatar
    Join Date
    Sep 2006
    Location
    Pluto
    Posts
    182
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    windows not ignoring comments

    OK this is really weird - I have "commented out" portions of a site because they aren't ready and it needs to go live tomorrow, but Windows is apparently not ignoring them. I don't understand this at all, and I expect I'm in for a long night stripping everything out and putting up different versions of the relevant pages.
    I don't know how widespread this problem is yet, we noticed it with hyperlinks. I had problems before because I have multiple IE's installed, and asked for help here, but this is on a friend's computer with no modifications of that sort. He thinks he has IE7, but this is also affecting FF.
    Here is the code:

    <?php
    echo "<span class=\"listFixIE\">";
    echo "<ul class=\"naviBox\">";
    echo "<li class=\"navi\"><a href=\"pool.php\">News</a></li>";
    echo "<li class=\"navi\"><a href=\"\">League table</a></li>";
    echo "<li class=\"navi\"><a href=\"\">Fixtures</a></li>";
    echo "<li class=\"navi\"><a href=\"rules.php\">Rules</a></li>";
    echo "<li class=\"navi\"><a href=\"\">Venues</a></li>";
    /*
    echo "<li class=\"navi\"><a href=\"poolLeague.php\">League table</a></li>";
    echo "<li class=\"navi\"><a href=\"pooltable.php\">Fixtures</a></li>";
    echo "<li class=\"navi\"><a href=\"rules.php\">Rules</a></li>";
    echo "<li class=\"navi\"><a href=\"venues.php\">Venues</a></li>";
    */
    echo "</ul>";
    echo "</span>";
    ?>

    In case that's not clear, 2 of the links are supposed to work (news and rules) and the rest have had the links removed. The whole of the original list was commented out.

    What am I missing?
    I'm really hoping this is just something silly like a missing tag, or hyperlinks that work will be the least of my worries ...

    PS everything works fine on a mac

  2. #2
    SitePoint Zealot stikkybubble's Avatar
    Join Date
    Sep 2006
    Location
    Pluto
    Posts
    182
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Forget it! dopey friend looking at the (old) test server! sorry guys, but I'm relieved!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •