SitePoint Sponsor

User Tag List

Results 1 to 4 of 4

Hybrid View

  1. #1
    SitePoint Member
    Join Date
    Oct 2009
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    PHP installation problem in Mac OSx

    Followed the instructions in Kevin Yanks new book. Went to restart Apache and this happened

    localhost:~ dannyfahy$ sudo /usr/sbin/apachect1 restart
    Password:
    sudo: /usr/sbin/apachect1: command not found
    localhost:~ dannyfahy$

    I have put local host into browser and got the "apache is working" page. Php is not working.

    Help appreciated

  2. #2
    SitePoint Addict
    Join Date
    Jul 2007
    Location
    San Jose, California
    Posts
    355
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  3. #3
    SitePoint Member
    Join Date
    Oct 2009
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    no good i'm afraid. I disabled php 5 by adding # in front of the load module entry but the new php version didn't install

  4. #4
    SitePoint Member
    Join Date
    Oct 2009
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    got it i typed... apachect1 when it should have been apachectl
    silly error on my part - confusing font all the same though. Kevin - You don't HAVE to use the same font as it appears in the terminal


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •