SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Member
    Join Date
    Jun 2005
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    New IE7-8 bug, very strange

    This is a bug i haven't seen before.

    http://www.intervisionit.com/dev/berea/basing/

    If you hover over 'Over ons' in the menubar you will see a submenu popup. In IE7-8 you briefly see a black background, it dissapears as soon as the menu is loaded.

    Anyone seen this before? What could cause that problem?

    Also, my client seems to have some trouble with the site when pushing ctrl + refresh or loading the site for the first time. In attachment you can see that the whole site is moved to the left. Any ideas on that?

    Thx,
    Kevin Vanhove,
    Attached Images Attached Images
    • File Type: jpg .jpg (116.6 KB, 6 views)
    www.basing.com
    Professional psd to html basing/slicing

  2. #2
    SitePoint Zealot
    Join Date
    Feb 2009
    Location
    Baton Rouge, LA
    Posts
    122
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    There seems to be a related thread:
    http://www.sitepoint.com/forums/show....php?p=4384157

    To remove the content shift during refresh, would removing position:relative from your div1 container work?
    "The browser is your first client" - Quote: Myself
    Please visit me at: vanillacloud.com


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •