SitePoint Sponsor

User Tag List

Results 1 to 2 of 2

Hybrid View

  1. #1
    SitePoint Member
    Join Date
    Sep 2009
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    starting mongrel "fastthread could not be loaded"

    I just installed Instant Rail on windows XP but mongrel will not launch giving me a fastthread load message:
    ** "fastthread" could not be loaded

    did 'gem update --system' and 'gem update'
    testing my environment I ran: 'ruby script/server' (also ran: 'mongrel_rails start') which is when I got the load message

    Other information:
    mongrel gem version is (1.1.5, 1.1.2)
    fastthread gem does not exist (can't seem to add it because I don't have nmake?)
    ruby version is (1.8.6 2007-09-24 patchlevel 111, i386-mswin32)

    I would appreciate any help with this given that I am a real hack to this environment (I am more familiar to unix/linux and perl hacking)

  2. #2
    SitePoint Member
    Join Date
    Sep 2009
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Lightbulb

    After reading through various material it seems that the fastthread gem is no longer needed and the warning message should be ignored.

    Mongrel is launching inspite of the message. doh!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •