SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Guru
    Join Date
    Mar 2006
    Posts
    701
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    xampp setup problem

    I downloaded the last version of xampp and when I am trying to start apache the comodo has many alerts that write "xampp_cli.exe is trying to access..." some programs in memory one is oracle.exe,lsass.exe ,svchost.exe etc and finally the apache does not start.
    I set the port at 8082 at httpd.conf as other port are used.
    What is wrong?

  2. #2
    SitePoint Guru
    Join Date
    Mar 2006
    Posts
    701
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    IIs at windows xp pro is installed as xamplite 1.6.7 that has no problem

  3. #3
    SitePoint Enthusiast rashedirshad's Avatar
    Join Date
    Sep 2009
    Location
    Rawalpindi, Pakistan
    Posts
    57
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Goto http://www.apachefriends.org/en/xampp-windows.html and download. Which version are you using? I have installed it on Windows XP and its working fine.
    Khan
    _______________________
    http://www.peoplesourceinternational.com/

  4. #4
    SitePoint Guru
    Join Date
    Mar 2006
    Posts
    701
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I see the eror.log.
    It writes
    (OS 10048)(OS 10048)Μόνο μία χρήση της διεύθυνσης υποδοχής (πρωτόκολλο/δίκτυο διεύθυνση/θύρα) επιτρέπεται κανονικά. : make_sock: could not bind to address 0.0.0.0:443
    no listening sockets available, shutting down
    English by automatic translation:
    Only a (one?) use of address of reception (protocol/network address/door) is allowed regularly.: make_sock: could not bind to address 0.0.0.0:443
    no listening sockets available, shutting down[
    What is related with this?
    I have also IIS (windows xp pro and oracle)

  5. #5
    SitePoint Evangelist
    Join Date
    Jun 2006
    Location
    Wigan, Lancashire. UK
    Posts
    523
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Looks like you have something else (probably IIS) also listening on port 443. You can only have one server listening on each port at a time. This is the default SSL port for a web server.

    Solution is to change the port settings used by either Apache or (probably) IIS for the SSL connection (e.g to 8443)
    ---
    Development Projects:
    PHPExcel
    PHPPowerPoint

  6. #6
    SitePoint Guru
    Join Date
    Mar 2006
    Posts
    701
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I solved the previous problem.
    Now I am trying to setup the xdebug extenstion but I can not do it.
    I make the steps I did at xampplite 1.6.7 but it does not work.
    What changed since previous versions?
    [edit] I managed to set up xdegug,1.7.2 is already set up xdebub

  7. #7
    SitePoint Evangelist
    Join Date
    Aug 2009
    Posts
    406
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had a similar problem twice. Do you run Skype? If so, QUIT Skype and try running XAMPP again. Let me know if it works for you.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •