SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Evangelist
    Join Date
    May 2005
    Posts
    411
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    I took apart my HP ZV6000 and now it won't start, HELP!

    I took apart my laptop, removed the hard drive, ram and battery... and now windows won't load - do you need a hard drive and ram to run windows?!

    I'm just kidding, lol. But seriously... I am a n00b, pretty much - this was teh first time I took apart a laptop... I replaced the entire top cover, which meant I had to remove everything from the main board, including the cpu, fans, and thermal thingy.

    Anyway... it seemed pretty simple and straight forward... but after I put everything back together, my laptop won't boot up... when I power it on, all the lights come on and it sounds normal - I hear the fan kick on for a sec... I can open the optical drive... the CPU light is flashing - it sounds like it's doing something but the screen is black... and I never hear windows load...

    Any ideas? It booted just fine before I took it apart... I checked the hard drive and ram after it wouldn't boot to windows - but it didn't help... what could be causing this?!

    Thanks!

  2. #2
    SitePoint Wizard silver trophy rushiku's Avatar
    Join Date
    Dec 2003
    Location
    A van down by the river
    Posts
    2,056
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    "I replaced the entire top cover"

    The top as in "the part with the monitor in it"?

    If so, you may have dislodged or cracked the monitor cable...

  3. #3
    SitePoint Evangelist
    Join Date
    May 2005
    Posts
    411
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The piece around the keyboard, that has the touchpad on it... it's a pretty big part - I had to take everything apart... disconnected the monitor... and removed it as well.

    One thing I do remember, when I was removing the motherboard from the bottom panel... I pulled up on the motherboard while a screw was still holding it down on one side, so the motherboard kinda flexed if you know what I mean... because it was still being held down on one side - it was nothing major but is that enough to break the motherboard?!

    I don't know, it does seem like it's the monitor but I never hear the music when windows loads, so I don't think windows is loading - everything else on the system seems normal.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •