I installed WampServer today for the first time with no problems. However after watching a few video tutorials, I thought I'd have a look at phpMyAdmin (not doing anything, just navigating through the various screens, and then I got this...

Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly.

I've stopped and restarted all services, exited WampServer logged on and off and still the same. I looked in the error logs and got this:

ACCESS LOG

127.0.0.1 - - [24/Aug/2009:18:40:20 +0100] "GET /phpmyadmin/js/common.js HTTP/1.1" 304 -
127.0.0.1 - - [24/Aug/2009:18:40:20 +0100] "GET /phpmyadmin/navigation.php?token=bc1e6858d41648f739838b8b0c428c6b&phpMyAdmin=7mnatlskcedipnhddhqivjvvobfhkfc8 HTTP/1.1" 302 167
127.0.0.1 - - [24/Aug/2009:18:40:20 +0100] "GET /phpmyadmin/error.php?lang=en&dir=ltr&type=Error&error=Cannot+start+session+without+errors%2C+please+check+errors+given+in+your+PHP+and%2For+webserver+log+file+and+configure+your+PHP+installation+properly. HTTP/1.1" 200 1209
127.0.0.1 - - [24/Aug/2009:18:40:20 +0100] "GET /phpmyadmin/main.php?token=bc1e6858d41648f739838b8b0c428c6b&phpMyAdmin=7mnatlskcedipnhddhqivjvvobfhkfc8 HTTP/1.1" 302 167
127.0.0.1 - - [24/Aug/2009:18:40:20 +0100] "GET /phpmyadmin/error.php?lang=en&dir=ltr&type=Error&error=Cannot+start+session+without+errors%2C+please+check+errors+given+in+your+PHP+and%2For+webserver+log+file+and+configure+your+PHP+installation+properly. HTTP/1.1" 200 1209


APACHE LOG

[Mon Aug 24 18:40:20 2009] [error] [client 127.0.0.1] PHP Notice: Undefined index: Error_Handler in C:\\Program Files\\wamp\\apps\\phpmyadmin3.2.0.1\\libraries\\Error_Handler.class.php on line 56, referer: [localhost]
[Mon Aug 24 18:40:20 2009] [error] [client 127.0.0.1] PHP Notice: Undefined index: Error_Handler in C:\\Program Files\\wamp\\apps\\phpmyadmin3.2.0.1\\libraries\\Error_Handler.class.php on line 56, referer: [localhost]


Any ideas???