SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast
    Join Date
    Aug 2001
    Location
    Denver, CO
    Posts
    69
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Trouble applying text styles in included files

    First, I am a total n00b when it comes to css, so please excuse me.

    I have a table on the top right of my site that's included via ssi. It's a templates-based poll system, and I have edited it to remove <font> tags and the like.

    I want it to have smaller text than it does but no matter what I do I can't get it to read the class definition I have created for it. Does anyone have any pointers?

    Ixian

    One of these days I'm gonna ditch tables and do my layout in CSS as well....
    Ixian.

  2. #2
    SitePoint Wizard
    Join Date
    Oct 2001
    Location
    Tucson, Arizona
    Posts
    1,858
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question

    Could you post some code please?

  3. #3
    SitePoint Enthusiast
    Join Date
    Aug 2001
    Location
    Denver, CO
    Posts
    69
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    nm, I am a total moron Had two copies of the files in two locations, edited the wrong one.

    Jesus.

    For reference, I have this in my master .css file for the site:
    Code:
    .poll {
     color: #ffffcc;
     font-family: Verdana, Tahoma, Helvetica, sans-serif;
     font-size: 10px;
     font-variant: normal;
     font-style: normal;
     font-weight: bold;
     }
    
    .pollhead {
     color: #FFFFFF;                                                                                                                             
     font-family: Verdana, Tahoma, Helvetica, sans-serif;
     font-size: 12px;
     font-variant: normal;
     font-style: normal;
     font-weight: bold;
     }
    
    .pollsubhead {
     color: #FFFFFF;
     font-family: Verdana, Tahoma, Helvetica, sans-serif;
     font-size: 10px;
     font-variant: normal;
     font-style: normal;
     font-weight: bold;
     }
    I then call it withen the TD statement, i.e. <td CLASS="poll"> , etc, etc.

    That's the right way to do it, correct? It displays fine in IE and Mozilla but you never know.
    Ixian.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •