SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Hybrid View

  1. #1
    SitePoint Evangelist ktown's Avatar
    Join Date
    May 2001
    Location
    toronto
    Posts
    478
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    NS 4.x doesn't read all of the stylesheet?

    Hi everyone... for some reason NS 4.x browser doesn't fully render my stylesheet???

    it reads some of it but not all... if you look at the side nav in EI & NS 4.x you will see the difference... also the right side with the ads... it sees all of the styles.

    www.epples.ca/webgis

    what is the problem?

    i know its an old browser, but we have a lot of international users in different places and i need to make sure of cross-browser compatibility & download speed.

    thanks
    ~nina

  2. #2
    SitePoint Wizard Aes's Avatar
    Join Date
    Jun 2001
    Location
    Oklahoma
    Posts
    3,392
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Therein lies your problem Nina. Netscape 4.x was built six years ago -- style sheets were not in use back then. So, logically, the support in that browser is going to be lacking. There's really not much you can do other than using techniques that do not require the use of stylsheets.

    -Colin
    Colin Anderson
    Ambition is a poor excuse for those without
    sense enough to be lazy.

  3. #3
    SitePoint Evangelist ktown's Avatar
    Join Date
    May 2001
    Location
    toronto
    Posts
    478
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    stupid nuttscrape
    don't you wish it was against the law to use it

    thanks colin


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •