Hi plz help me in this

I am using a domain supported by the godaddy shared hosting.
It is linux operating system and now using php version 4. But it is not supporting xslt.

I am using the code for crating xslt is:

$xslt = @xslt_create() or die("Can't create XSLT handle!");

but after this function the result is blank.

Pls tell me a solution for this.

I tried with php5 and xsltprocessor class it is also not working in that server. It is showing some soap fault error.

pls help me....