SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast gullsinn's Avatar
    Join Date
    Apr 2009
    Posts
    44
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    eed help my site not working properly

    i need help my site not working properly
    http://www.paktech.co.cc not working properly when a user come on main page it opens and look working but when a user go to iner page 404 file not found message come

    for example
    http://www.paktech.co.cc will be opened but

    http://www.paktech.co.cc/Arts/ will show 404 error any idea
    actually i enabled site optimization in cpanel and after that it is now comming also i disabled it again but error is still there

  2. #2
    SitePoint Member
    Join Date
    Jun 2009
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    As such, you can type a non-existent directory in the address bar, and although the error page is loaded successfully from the htaccess directive, it doesn't change the URL. So domain.com/non-existent_dir/ remains as it is. And for directories password protected through plesk, the pop up login prompt keeps popping up for as the address bar remains the same and not redirected

  3. #3
    SitePoint Enthusiast gullsinn's Avatar
    Join Date
    Apr 2009
    Posts
    44
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thanks my problem was solved it was in .htaccess thanks any way for taking your time


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •