SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Enthusiast
    Join Date
    Oct 2008
    Location
    San Diego
    Posts
    30
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Title Attribute and Dropdown Menu Issue

    I have a Dropdown menu customized with CSS. In my html code, Wordpress by default adds the title attribute to all my navigation links.

    When I rollover a menu link and have my mouse come to a stop, the title tag appears.

    After that, when I move the mouse in any direction, the dropdown menu glitches and quickly reloads itself and the title attribute again. The same problem occurs in the dropdown portion of the menu except when I roll-off the list item, the cursor changes from pointer to standard

    I am getting this error in FF, but not in Safari

    Does anyone know any glitches related to the title attribute and FF? I would like to use the title attribute for SEO(**edit apparently titles on anchors have no effect on SEO) and usability purposes. When I remove the title tags, I never get the glitch problem. To remove the title attribute in Wordpress I would have to change core code as well which I would rather stay away from
    Last edited by kgraves.sd; Nov 12, 2008 at 16:50.

  2. #2
    SitePoint Enthusiast
    Join Date
    Oct 2008
    Location
    San Diego
    Posts
    30
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Resolved: I ended up finding a Plug-in for Wordpress that removes the title attributes from the navigation

  3. #3
    SitePoint Member Dennis11's Avatar
    Join Date
    Dec 2005
    Location
    Southeast Michigan (Btwn Ann Arbor and Canton)
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by kgraves.sd View Post
    Resolved: I ended up finding a Plug-in for Wordpress that removes the title attributes from the navigation
    OK, what is it?!

  4. #4
    SitePoint Member
    Join Date
    Jun 2009
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I am using wordpress blog with my site.. still it not having any problem...


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •