SitePoint Sponsor

User Tag List

Results 1 to 12 of 12
  1. #1
    SitePoint Member
    Join Date
    Sep 2008
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)

    Do you see my site?

    Hi, Could you tell me if my site works for you?
    The address is www.feelingthevibe.com

    Thanks.
    With God all things are possible.

    Please check out the online music magazine www.feelingthevibe.com

  2. #2
    Follow Me On Twitter: @djg gold trophysilver trophybronze trophy Dan Grossman's Avatar
    Join Date
    Aug 2000
    Location
    Philadephia, PA
    Posts
    20,580
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    It redirects to blog.feelingthevibe.com which loaded after almost a full minute of nothing.

    Your server seems to be holding the connection open after the </html> for a very long time, making the browser think it's waiting for more content.

  3. #3
    SitePoint Zealot
    Join Date
    Dec 2008
    Posts
    120
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It redirects in to http://blog.feelingthevibe.com/
    i test is from bulgaria/europe

  4. #4
    SitePoint Enthusiast
    Join Date
    May 2009
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    hmmnn.. was that S P A M?

  5. #5
    SitePoint Member
    Join Date
    Sep 2008
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Joan... no it definitely wasn't spam, I'm sorry if it came off that way. I recently switched over to a wordpress theme and was testing this theme in my blog folder on my host. After I put all the files and everything into that folder I realized I couldn't use the real domain "www.feelingthevibe.com" for the site and instead had to use blog.feelingthevibe.com as you saw. So I had to redirect it as all my documents use that url. Does anyone know if there's a way I can easily switch all the content in my "blog" folder to my "public_html" main folder?
    With God all things are possible.

    Please check out the online music magazine www.feelingthevibe.com

  6. #6
    SitePoint Member
    Join Date
    Sep 2008
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Dan Grossman View Post
    It redirects to blog.feelingthevibe.com which loaded after almost a full minute of nothing.

    Your server seems to be holding the connection open after the </html> for a very long time, making the browser think it's waiting for more content.
    Dan, thanks for your comment, how do I fix it?
    With God all things are possible.

    Please check out the online music magazine www.feelingthevibe.com

  7. #7
    Keep Moving Forward gold trophysilver trophybronze trophy
    Shaun(OfTheDead)'s Avatar
    Join Date
    Nov 2005
    Location
    Trinidad
    Posts
    3,746
    Mentioned
    45 Post(s)
    Tagged
    0 Thread(s)
    Nope, not loading by me.




    Trying to fill the unforgiving minute
    with sixty seconds' worth of distance run.

    Update on Sitepoint's Migration to Discourse

  8. #8
    SitePoint Member
    Join Date
    Sep 2008
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Ok I changed the redirect, how about now? www.feelingthevibe.com and is this page easy to understand?

    I'm trying to give my readers two options, one to simply view the rss feed which won't take much loading time and the other to see the full magazine. Please let me know if this is better?
    With God all things are possible.

    Please check out the online music magazine www.feelingthevibe.com

  9. #9
    Keep Moving Forward gold trophysilver trophybronze trophy
    Shaun(OfTheDead)'s Avatar
    Join Date
    Nov 2005
    Location
    Trinidad
    Posts
    3,746
    Mentioned
    45 Post(s)
    Tagged
    0 Thread(s)
    Nope. The blog is still taking forever to load.




    Trying to fill the unforgiving minute
    with sixty seconds' worth of distance run.

    Update on Sitepoint's Migration to Discourse

  10. #10
    SitePoint Enthusiast devAngel's Avatar
    Join Date
    Sep 2005
    Posts
    68
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    it loads ok to me...
    sig space open...

  11. #11
    SitePoint Member
    Join Date
    Jul 2009
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    wow, the purple-colored page kinda hurt my eyes.

  12. #12
    SitePoint Enthusiast WickedGoddess's Avatar
    Join Date
    Jun 2008
    Posts
    49
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Loading fine here


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •