SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Member
    Join Date
    Jun 2009
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    SSE provider error

    I am getting a "The SSE Provider did not find the database file specified in the connection string. At the configured trust level (below High trust level), the SSE provider can not automatically create the database file." error in the browser...anyone know how to get around this error. Attached is part of the webconfig.

    thanks

    the website is here www dapchoa org



    <connectionStrings>
    <remove name="MSSQLHOST" />
    <add name="MSSQLHOST" connectionString="Data Source=10.8.12.8, 3306 ;Initial Catalog=dapchoa;User Id=dapchoa_webuser;Password=XXXXX;"
    providerName="System.Data.SqlClient" />
    <add name="DAPCHOADB" connectionString="Data Source=10.8.12.8, 3306 ;Initial Catalog=dapchoa;User Id=dapchoa_webuser;Password=XXXXX;"
    providerName="System.Data.SqlClient" />
    </connectionStrings

  2. #2
    SitePoint Author silver trophybronze trophy
    wwb_99's Avatar
    Join Date
    May 2003
    Location
    Washington, DC
    Posts
    10,576
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    You have specified 3306, are you trying to connect to MySql? Last time I checked, there were some issues with MySql in anything but high trust.

    Also disable the membership/profile/authentication providers if you don't need 'em. If you do, ensure that they are not point to LocalSqlServer but rather the appropriate instance.

  3. #3
    SitePoint Member
    Join Date
    Jun 2009
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    what poert should i use its a MSSQL database ? I will need to keep the authentication in place....You able to work this for me ? let me know email me etc.



    thanks

  4. #4
    SitePoint Author silver trophybronze trophy
    wwb_99's Avatar
    Join Date
    May 2003
    Location
    Washington, DC
    Posts
    10,576
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    1433 is the default port, but you don't need to specify in general unless you are using an alternate port.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •