SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Member
    Join Date
    Mar 2009
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Trouble with Articles RSS Feed

    Anyone else having trouble subscribing to the SitePoint Articles RSS feed?

    (Can't post link -- it's at "sitepoint dot come slash recent dot rdf" which forwards to "feeds dot pheedo dot come slash sitepoint underscore recent")

    All other RSS feeds seem to be working okay

  2. #2
    Follow: @AlexDawsonUK silver trophybronze trophy AlexDawson's Avatar
    Join Date
    Feb 2009
    Location
    England, UK
    Posts
    8,111
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    I am not having any issues, what feed reader are you using?

  3. #3
    SitePoint Member
    Join Date
    Mar 2009
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Using FeedDemon -- latest build. On the SP RSS subscribe page there are links for "all articles" and "all news." All News works fine for me. All Articles turns up a blank page.

    Thanks for responding

  4. #4
    Follow: @AlexDawsonUK silver trophybronze trophy AlexDawson's Avatar
    Join Date
    Feb 2009
    Location
    England, UK
    Posts
    8,111
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Have you tried another client such as the one built in your browser to see if the issue is related to the software or where the blog is hosted?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •