Hi,

I just installed ruby 1.8.7 on ubuntu and get the following error when launching the console :

$ ruby script/console
Loading development environment (Rails 2.1.0)
/home/roger/rails/shovell/config/../vendor/rails/railties/lib/initializer.rb:225:in `require_frameworks':RuntimeError: no such file to load -- builder
/home/roger/rails/shovell/vendor/rails/actionpack/lib/action_controller/dispatcher.rb:93:NoMethodError: undefined method `cattr_accessor' for ActionController:ispatcher:Class
/home/roger/rails/shovell/app/controllers/application.rb:4:NameError: uninitialized constant ActionController::Base
Any idea what this could mean ?