SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Enthusiast
    Join Date
    Nov 2008
    Posts
    35
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Image map not working in HTML email

    Hello there,

    A client of mine asked me to amend an HTML email that they've coded recently.
    It contains several Jpeg images with image maps.

    The issue that he told me is that image maps are not "clickable". I have checked with all the email client and I just cannot re-create the same problem.

    One thing I suspect is that his office uses Microsoft Exchange Server. Would it be possible that the Exchange Server "de-activate" the image maps?

    Suggestions of any other possibilities welcome.

    Rio

  2. #2
    SitePoint Wizard bronze trophy bluedreamer's Avatar
    Join Date
    Jul 2005
    Location
    Middle England
    Posts
    3,361
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    There's a tremendous difference in the way various email clients handle HTML email, some inevitably might have a problem with imagemaps, especially of the markup is poor. can you visit your clients premises so you can see first hand?

  3. #3
    SitePoint Wizard silver trophybronze trophy
    Join Date
    Jul 2008
    Location
    New York, NY
    Posts
    1,432
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  4. #4
    SitePoint Enthusiast
    Join Date
    Nov 2008
    Posts
    35
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi there,

    Thanks for the input. It would be ideal if I can go to client's office to see what happening.
    I've re-coded the while email as much as possible and sending it back to them. Hopefully I've solved it.

    Thanks guys!

    Rio


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •