SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Guru ujjwal's Avatar
    Join Date
    Oct 2004
    Location
    kolkata
    Posts
    821
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Can WORK IIS and apache Server(WAMP) in same machine

    Hello All,

    I am using Windows XP for my local System. Now I have installed IIS, Visual Studio .Net 2003 and Visual studio .Net 2005 in my system.
    It is fine .It is working. Now I installed Wamp 5 in my machine.
    It is also working fine for 3 days (Whenever I give http://localhost/) then Wamp Home page is coming. But after 3 days I have seen that now wamp5 home page is not coming instead of that it is coming IIS home page.But i want to see Wamp home page for http://localhost/ url.

    Can any body have any idea how to work IIS and Apache Server (WAMP) in same machine without using dual booting?


    Thanks,
    Ujjwal das
    -::Ujjwal::-
    Visit My Site

  2. #2
    Follow Me On Twitter: @djg gold trophysilver trophybronze trophy Dan Grossman's Avatar
    Join Date
    Aug 2000
    Location
    Philadephia, PA
    Posts
    20,580
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    You can't run them both on port 80, so change the configuration of either IIS or Apache to use a different port.

  3. #3
    SitePoint Guru ujjwal's Avatar
    Join Date
    Oct 2004
    Location
    kolkata
    Posts
    821
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yes ,Yesterday i have change PORT 80 to 81 in httpd.inf in WAMP 5. But not successfully run it.
    -::Ujjwal::-
    Visit My Site

  4. #4
    Follow Me On Twitter: @djg gold trophysilver trophybronze trophy Dan Grossman's Avatar
    Join Date
    Aug 2000
    Location
    Philadephia, PA
    Posts
    20,580
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ujjwal View Post
    yes ,Yesterday i have change PORT 80 to 81 in httpd.inf in WAMP 5. But not successfully run it.
    You would have to access your site at http://localhost:81 then

  5. #5
    SitePoint Guru ujjwal's Avatar
    Join Date
    Oct 2004
    Location
    kolkata
    Posts
    821
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes I want to for get to mention that after that i restart all service in WAMP and then acccess it with port but not successfully run it.

    SO now my question is that if i uninstall IIS(means WAMP will installed in my system) and then again install it(iiS) after some days if required at that time can .Net 2003 or .Net 2005 will work(after mapping iis with .net).
    -::Ujjwal::-
    Visit My Site


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •