SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Enthusiast
    Join Date
    Aug 2004
    Location
    Portugal
    Posts
    44
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Why IE is not showing it properly and how to fix it?

    I thought I could find an html expert here who could tell me
    how to fix this problem in IE.

    As you can see the top borders show out of place in IE
    when they show fine in Firefox and Chrome.

    http://www.pro-ecovers.com/DerekBeac...ow3/index.html

    Can you help if there´s a way to "fix" the code in IE?

    Thanks in advance for your support.
    Last edited by Henrique; May 20, 2009 at 07:27. Reason: the link is broken?

  2. #2
    ¬.¬ shoooo... silver trophy logic_earth's Avatar
    Join Date
    Oct 2005
    Location
    CA
    Posts
    9,013
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Cannot tell you what is happening. Tables for layout is a black art that is dieing out...I don't even want to attempt to debug a table layout! I have no idea what is going on with your layout.
    Logic without the fatal effects.
    All code snippets are licensed under WTFPL.


  3. #3
    SitePoint Addict
    Join Date
    Apr 2007
    Location
    Phoenix, AZ
    Posts
    230
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Look the same to me in IE7 anf Firefox.
    Joe

  4. #4
    SitePoint Addict
    Join Date
    Feb 2007
    Posts
    270
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    There were a lot of bugs in tables for layout; that's one reason why no one uses them any more. Back in the 90's the only thing that kept tables in business were the bugs in CSS implementations.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •