SitePoint Sponsor

User Tag List

Results 1 to 9 of 9
  1. #1
    SitePoint Member Jacquita's Avatar
    Join Date
    May 2009
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problem with WP-O-Matic images not showing up.

    Hello forum. This is my first post! So hi to all.

    I have a problem with wp-o-matic. I am running wp 2.6. I have installed and configured wpomatic to run on my blog. It fetches fine, pulling in feeds and images. However, when I go to my site I see that only 1 or 2 of the images show. On the ones that don't show up there is a blank image box. When I right click on the box and click on "properties", it shows that the image is cached and provides the link to the image along with the size. So therefore I am assuming that the pic is there. I used Firefox browser to set the website up so I checked it in IE and the exact same 1 or 2 images showed up and the ones I couldn't see in Firefox were the same ones that did not show up in IE. So now I am thinking that it must be in a wordpress setting or such. (Actually I am totally lost!).

    Could some of you go to my site and tell me what you see? If you don't see any images could you give me a possible reason for this to happen? Some images show but most don"t.

    Just found out that I can not post links yet. How do I give you my site link?

    Thanks!

  2. #2
    Is Still Alive silver trophybronze trophy RetroNetro's Avatar
    Join Date
    Jul 2003
    Location
    Texas
    Posts
    6,883
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Welcome to Sitepoint!!! Type it like "mysite dot com".

  3. #3
    SitePoint Member Jacquita's Avatar
    Join Date
    May 2009
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thank you BPartch!! site is: americawatchesobama dotcom

  4. #4
    SitePoint Member Jacquita's Avatar
    Join Date
    May 2009
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Come on forum, anybody got any ideas?

  5. #5
    Is Still Alive silver trophybronze trophy RetroNetro's Avatar
    Join Date
    Jul 2003
    Location
    Texas
    Posts
    6,883
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Have you tried turning off the cache feature temporarily?

  6. #6
    SitePoint Member Jacquita's Avatar
    Join Date
    May 2009
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No I haven't tried turning off the cache. Wouldn't that stop all images from showing?

  7. #7
    Programming Since 1978 silver trophybronze trophy felgall's Avatar
    Join Date
    Sep 2005
    Location
    Sydney, NSW, Australia
    Posts
    16,871
    Mentioned
    25 Post(s)
    Tagged
    1 Thread(s)
    The cache just keeps a copy of the complete page as static files so that none of the scripts need to run to create the page for every request. It means that the actual scripts only run once every time that a rerquest is made after the cached copy has expired. If the cached copy is incorrect then the only way to fix it is to force the script to rerun. The easiest way to do that is to temporarily turn off the cache.
    Stephen J Chapman

    javascriptexample.net, Book Reviews, follow me on Twitter
    HTML Help, CSS Help, JavaScript Help, PHP/mySQL Help, blog
    <input name="html5" type="text" required pattern="^$">

  8. #8
    SitePoint Member Jacquita's Avatar
    Join Date
    May 2009
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I turned the cache off in wpomatic. No changes on site. That is the cache you were referring to, right?

  9. #9
    SitePoint Member Helpy Helperton's Avatar
    Join Date
    May 2009
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Jacquita! Same thing happened to me.. played w/ the cache, off/on, nothing. Then looked in the post and wp-o-matic cache itself. In the posts that the pictures weren't showing, the cached image it was referencing had a &#37; in it. (Like, sometimes a space will equal %20)

    Anyways, remove all the % signs in both the post and the image filename in the wp-o-matic cache. (for instance, if the filename is martha%2Stewart, simply rename to martha2Stewart in both the post and wp-o-matic cache). That solved the problem for me!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •