SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast
    Join Date
    Aug 2006
    Posts
    79
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Does anyone have experience using proxy scripts ?

    Hi,
    I have tried a couple of proxy scripts on my server
    and both have had problems getting access to youtube.

    Because I am presently in Turkey I want to use my USA based server
    to get me access to YouTube.

    This is for my personal use only.

    Both proxy scripts are on www.blog-start.com

    The phpmyproxy script is on the root, so just go to

    www.blog-start.com

    On all videos, I get a black screen and this message:

    An error has occurred, please try later
    And glype proxy is on the dir /prox

    so : www.blog-start.com/prox


    This one also does not let me play the videos
    it gives this error:


    Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player.

    I know that my browser has up-to-date adobe because I can see youtube videos when I use other peoples public proxies that are running glybe or phpmyproxy scripts

    I have tried all the configurations of cookies/no cookies scripts/no scripts
    etc but I can not get it working

    Could there be something wrong on my server ?

    Any ideas ?

  2. #2
    SitePoint Wizard bronze trophy
    Join Date
    Jul 2008
    Posts
    5,757
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Making a serverside proxy script work reliably with javascript is probably a pretty tough job.

  3. #3
    SitePoint Enthusiast
    Join Date
    Aug 2006
    Posts
    79
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    So does that mean I can't watch youtube via a proxy ?

    I thought that's one of the things they are good at ???


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •