SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Zealot
    Join Date
    Jun 2008
    Posts
    100
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problem with wamp sever

    Hi,


    i installed wamp in my local server system.It worked fine .But i am getting some problems in that.

    After installed the wamp server i changed the port number as 81 because my IIS port number is 80.

    When i give the url as http://localhost:81/ it worked fine and opened the wamp server index page.

    In localhost place i replaced the my server ip address as http://211.192.90.123:81/
    it shows the error message
    "Forbidden
    You don't have permission to access / on this server.".

    Any body could you please tell the solution how can i resolve the problem.


    Thanks .
    Swetha

  2. #2
    . shoooo... silver trophy logic_earth's Avatar
    Join Date
    Oct 2005
    Location
    CA
    Posts
    9,013
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Need to put WAMP into online mode.
    WAMP server comes with off-line mode by default. To put your WAMP server in on-line mode, left click on WAMP tray icon to access Main Menu, then select "Put Online"
    Logic without the fatal effects.
    All code snippets are licensed under WTFPL.


  3. #3
    SitePoint Zealot
    Join Date
    Jun 2008
    Posts
    100
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi,


    Thank you very much for your reply .I follow your suggestion. Now it works fine.







    Thanks
    Swethak


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •