Another thread in the forum prompted me to just install the latest stable release of Joomla just to have a quick look at what it's like. On my WAMP (running php version 5.2.6 ) server, I have set it to include the display of E_STRICT errors and when viewing the "home page" for Jooma on the WAMP server it has over 4,000 E_STRICT errors. Would they mainly be from php4 ("legacy") code in Joomla? Are they something to worry about?