SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Evangelist
    Join Date
    Jun 2000
    Location
    England
    Posts
    587
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    O.K I can't get interdev to automatically debug ? How do i do this ? I have tried everything aswell as followed instrucions that do not work.

    I have Just in time debug turned on and every thing to do with debug turned on ?

    When I purposely type in wrong code it shows the error in IE and tells me the line, but should it not then highlight it for me in Interdev. Or even highlight it before I publish it like VB ?

    The only thing I can think of to why this sin't working is that I have not istalled the mSDN part so have no help files ? Would this make a difference ?
    The whole of the debug menu is shaded light so I cannot start it !

    Can anyone help.

    Aslo when you right click the page in the properties menu it say to click on set as start page but I do not get that option ? ? ? ?

  2. #2
    Your Lord and Master, Foamy gold trophy Hierophant's Avatar
    Join Date
    Aug 1999
    Location
    Lancaster, Ca. USA
    Posts
    12,305
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    You need to install the Script Debugging Engine to allow Internet Explorer to spawn Interdev for debugging. You can find it at: http://msdn.microsoft.com/scripting/


    ------------------
    Wayne Luke - Sitepoint Forums Administrator
    Digital Magician Magazine - MetaQuark Creations (Coming Soon)
    sitepoint@digitalmagician.com

  3. #3
    SitePoint Evangelist
    Join Date
    Jun 2000
    Location
    England
    Posts
    587
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thank you, thank you, thank you !!!!!!!

  4. #4
    SitePoint Evangelist
    Join Date
    Jun 2000
    Location
    England
    Posts
    587
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    hhmm I have another one for you if thats o.k (sorry bear with me I am learning !)

    O.K I downloaded the debugger engine and I have it set up now so when I purposely type in wrong code and run it in IE it tells me there is an error and tells me the line of the error. Is this as far as the debugging option goes ? When i click on view and then script debugger it loads interdev but with nothing in it. The it won't let me open the .asp file !!

    Is Interdev not as powerfull as VB. When you code in VB when you type and incorrect piece of cdoe as soon as you return to the next line it highlights the error. Does interdev do this ?

    Will the fact that I have not istalled the MSDN files mean this is why its not working ?

    Please help as I am confused !

  5. #5
    SitePoint Evangelist
    Join Date
    Jun 2000
    Location
    England
    Posts
    587
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    O.K I have just spoken to someone else and they say that Intrdev does not highlight code that is wrong you have to go to the line that IE says is wrong.

    Can you just confirm this ?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •